Author Topic: Outage 1st April 2012  (Read 2645 times)

G1ZmO

  • CSOG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1021
  • Karma: +14/-0
    • CSOG
Outage 1st April 2012
« on: April 01, 2012, 01:11:39 PM »
The forum was down for a while this morning. Looked at the logs but there wasn't anything that hinted at the problem nor were there any reports on the hosts website about issues.

It came back up an hour or so later so I assume it must have been an issue at the hosting provider.

Full backups taken

Paul
Paul

stev74

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 889
  • Karma: +18/-0
    • Flickr
Re: Outage 1st April 2012
« Reply #1 on: April 01, 2012, 03:32:20 PM »
It still seems to be down on tapatalk on my phone mate, can you check it please.   :)
Steve
Skywatcher 300P Flextube Goto Dobsonian
EP's - 6mm Baader Genuine Ortho, 7mm XW Pentax, 10mm XW Pentax, 13mm ETHOS, 28mm WO UWAN
Barlows - 1.6x Antares, SW 2x ED, 4x Imagemate
Cameras - DFK 21AU618.AS Colour, Mintron 12V6HC-EX Mono, Canon 1100D
Bino's 15x70 & 20x90.
www.cosmosplanetarium.co.uk

G1ZmO

  • CSOG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1021
  • Karma: +14/-0
    • CSOG
Re: Outage 1st April 2012
« Reply #2 on: April 01, 2012, 06:49:10 PM »
Is that it?
Paul

stev74

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 889
  • Karma: +18/-0
    • Flickr
Re: Outage 1st April 2012
« Reply #3 on: April 01, 2012, 07:16:05 PM »
Yeah up and running again on tapatalk, well done mate. :)

Sent from my HTC Desire HD A9191 using Tapatalk
Steve
Skywatcher 300P Flextube Goto Dobsonian
EP's - 6mm Baader Genuine Ortho, 7mm XW Pentax, 10mm XW Pentax, 13mm ETHOS, 28mm WO UWAN
Barlows - 1.6x Antares, SW 2x ED, 4x Imagemate
Cameras - DFK 21AU618.AS Colour, Mintron 12V6HC-EX Mono, Canon 1100D
Bino's 15x70 & 20x90.
www.cosmosplanetarium.co.uk