Author Topic: Upgrade  (Read 1555 times)

G1ZmO

  • CSOG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1016
  • Karma: +14/-0
    • CSOG
Upgrade
« on: November 19, 2016, 12:34:25 PM »
SMF forum updated to latest version 2.0.12
All seems ok
Paul
Paul

blinky

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 708
  • Karma: +9/-0
  • 42.....
    • My Astro Imaging Blog
Re: Upgrade
« Reply #1 on: November 19, 2016, 12:50:40 PM »
Cheers Paul -  Session being organised for tonight if your up for it??

G1ZmO

  • CSOG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1016
  • Karma: +14/-0
    • CSOG
Re: Upgrade
« Reply #2 on: November 19, 2016, 12:55:20 PM »
I'll see if Mel is up for it. Daniel going to his grans tonight so we've got a free evening for a rare change :)

(also added a new forum skin called AlphaCentauri)
Paul

blinky

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 708
  • Karma: +9/-0
  • 42.....
    • My Astro Imaging Blog
Re: Upgrade
« Reply #3 on: November 19, 2016, 12:58:32 PM »
Cool, as its not far from me I can keep an eye on the weather and update the session thread later this afternoon -  heading to watch hibs play with my boy so wont be online this afternooon

Longjohn54

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 547
  • Karma: +8/-0
Re: Upgrade
« Reply #4 on: November 23, 2016, 02:56:49 PM »
Since the upgrade I've not been able to access CSOG from my Android phone.   I can see the forum home page but logging in or just viewing and other page gives me a 'Forbidden' notice.
I last checked today (23rd) at 14:52 and 14:55.

John
John

Ad Astra Tabernamque  (to the stars and pub)

G1ZmO

  • CSOG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1016
  • Karma: +14/-0
    • CSOG
Re: Upgrade
« Reply #5 on: November 23, 2016, 05:18:40 PM »
Are you using Tapatalk or just through the browser?
Paul

Longjohn54

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 547
  • Karma: +8/-0
Re: Upgrade
« Reply #6 on: November 24, 2016, 12:27:45 PM »
This is just through Firefox.  I've cleared the cache, history, cookies etc. and tried it through wi-fi and mobile data without success.   Strangely Chrome seems to work ok.

John
John

Ad Astra Tabernamque  (to the stars and pub)