Author Topic: Errors  (Read 6039 times)

G1ZmO

  • CSOG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1021
  • Karma: +14/-0
    • CSOG
Errors
« on: February 24, 2013, 09:00:08 AM »
I'm getting loads of errors since I installed the latest Tapatalk plugin. It seems to be a known issue that Tapatalk deny having caused.

Tapatalk also warned me that if I uninstall it may cause problems.

I'm currently going a full FTP backup of the forum so that I can restore it if it messes up when I uninstall Tapatalk

This is only a temporary measure until I can confirm/fix the errors bug

Thanks for your patience :)

Paul
Paul

G1ZmO

  • CSOG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1021
  • Karma: +14/-0
    • CSOG
Re: Errors
« Reply #1 on: February 24, 2013, 09:07:28 AM »
Right, I have removed Tapatalk and the errors have ceased.

I need to do a wee bit more research before re-installing it as it was generating 3 errors for every page refresh

Right, the latest Tapatalk plugin is now installed which doesn’t seem to be generating errors. They've obviously done another release as I installed Tapatalk_SMF2_3.2.3 the other day

Version tapatalk_sm-2_3.4.0 now installed.

Please let me know if there are any issues with it  :D
« Last Edit: February 24, 2013, 09:14:10 AM by G1ZmO »
Paul

Teslar

  • Full Member
  • ***
  • Posts: 174
  • Karma: +2/-0
  • All the gear and no idea :)
Re: Errors
« Reply #2 on: February 24, 2013, 03:35:03 PM »
Still working for me thankfully ;)
Mounts: HEQ5, NEQ6
Scopes: Teleskop Service  10" CF , Skymax Mak 180Pro, ED80
Visual: Baader Hyperion 5,10,17,31 & Zoom
Camera: QHY8L, QHY IMGOH, QHY5L-II

stfn

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 711
  • Karma: +15/-1
Re: Errors
« Reply #3 on: February 16, 2014, 02:33:00 PM »
I keep getting errors trying to logon - lots of "Forbidden" messages. I just keep trying and eventually I can logon - anyone else having problems???

SpookyKatt

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 1022
  • Karma: +13/-1
Re: Errors
« Reply #4 on: February 16, 2014, 02:47:55 PM »
Yeah me too, lots of 404 errors as well.
HEQ5/EQ5
Tal 200K and Tal 100R
Equinox 80 and Orion 80
Skywatcher 150mm Refractor
Modded Canon EOS 400D
DFK-31AF03

neilbuc

  • Sr. Member
  • ****
  • Posts: 387
  • Karma: +9/-0
Re: Errors
« Reply #5 on: February 16, 2014, 03:02:59 PM »
I reset my password and I got back in.
Skywatcher Esprit 80ED Super Apo
GSO 8" Ritchey-Chretien with Moonlite Focuser
Skywatcher AZ-EQ6 GT
Celestron 10 x 50 Bins
Moravian G2-8300 Mono with Full Baader Filterset
Astromodified Canon 600D with Baader Filter
QHY5L-II Mono Guide Camera

G1ZmO

  • CSOG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1021
  • Karma: +14/-0
    • CSOG
Re: Errors
« Reply #6 on: February 16, 2014, 05:10:45 PM »
Are you both using tapatalk?

Paul

neilbuc

  • Sr. Member
  • ****
  • Posts: 387
  • Karma: +9/-0
Re: Errors
« Reply #7 on: February 16, 2014, 05:19:31 PM »
No, just normal Web access.
Skywatcher Esprit 80ED Super Apo
GSO 8" Ritchey-Chretien with Moonlite Focuser
Skywatcher AZ-EQ6 GT
Celestron 10 x 50 Bins
Moravian G2-8300 Mono with Full Baader Filterset
Astromodified Canon 600D with Baader Filter
QHY5L-II Mono Guide Camera

SpookyKatt

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 1022
  • Karma: +13/-1
Re: Errors
« Reply #8 on: February 16, 2014, 05:24:54 PM »
yeah just normal Web access, seemed
to be more in the morning.
HEQ5/EQ5
Tal 200K and Tal 100R
Equinox 80 and Orion 80
Skywatcher 150mm Refractor
Modded Canon EOS 400D
DFK-31AF03

stfn

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 711
  • Karma: +15/-1
Re: Errors
« Reply #9 on: February 16, 2014, 07:09:16 PM »
No. Normal we access for me. It's OK at the moment but seems to do this. Intermittent

Longjohn54

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 565
  • Karma: +9/-0
Re: Errors
« Reply #10 on: February 17, 2014, 11:41:00 AM »
Getting 404 Forbidden everywhere this morning when using Firefox.  Can't view any post or log in.

Internet Explorer works fine.

Tried on two PC's and have cleared caches and settings etc.  Worked ok last night. Has a forum setting been changed today?

John
John

Ad Astra Tabernamque  (to the stars and pub)

stfn

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 711
  • Karma: +15/-1
Re: Errors
« Reply #11 on: February 17, 2014, 08:35:49 PM »
Firefox is now working OK for me, but Opera (which I always use without any problems) is refusing to load with a 404 error

Mike

  • CSOG'er
  • Hero Member
  • ***
  • Posts: 528
  • Karma: +11/-1
Re: Errors
« Reply #12 on: February 17, 2014, 08:56:10 PM »
Works fine for me in Tapatalk, MSIE 11, Firefox 27 and Chrome 32.0.1700.107
Rgds,  Mike

G1ZmO

  • CSOG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1021
  • Karma: +14/-0
    • CSOG
Re: Errors
« Reply #13 on: February 17, 2014, 10:49:06 PM »
There are no errors on the forum that relate to these problems so I have to assume it's a problem at the host.

I've checked the error logs on the host and the only thing I can see is some references to 404 errors which all seem to be related to the helios theme on the forum so I will remove that theme and see if it resolves the problem.

Might be an idea for those of you who are having problems to switch back to the default theme to check if that sorts it.

Cheers

Paul
« Last Edit: February 17, 2014, 10:52:56 PM by G1ZmO »
Paul

G1ZmO

  • CSOG Founder
  • Administrator
  • Hero Member
  • *****
  • Posts: 1021
  • Karma: +14/-0
    • CSOG
Re: Errors
« Reply #14 on: February 17, 2014, 11:07:59 PM »
next time someone gets a 404 can you take note of the date/time and your IP and PM me pls? I can then check the host logs

Ta
Paul